Sign in to follow this  
Followers 0
Mariah.

Technical Issues

54 posts in this topic

Was problematic for a day or two but seems to be back to normal (at least for me) now :)

Share this post


Link to post
Share on other sites

It's still a mess for me. I can't get to the homepage by just typing heartbreakers.me in my browser

I have to go through all these loopholes just to get to the forums :shrug:

edit: and it automatically does a double post after telling me 'error'

1 person likes this

Share this post


Link to post
Share on other sites
14 minutes ago, Rita said:

It's still a mess for me. I can't get to the homepage by just typing heartbreakers.me in my browser

I have to go through all these loopholes just to get to the forums :shrug:

edit: and it automatically does a double post after telling me 'error'

You have to put WWW. before heartbreakers for the time being.

HB is clearly mourning Alicia Fox.

5a6ec16cd5f29_SHEDEAD.gif.d0a877f9c98ae9

1 person likes this

Share this post


Link to post
Share on other sites
8 minutes ago, Captain Fox said:

You have to put WWW. before heartbreakers for the time being.

HB is clearly mourning Alicia Fox.

5a6ec16cd5f29_SHEDEAD.gif.d0a877f9c98ae9

I do and I still have issues

5a6ec16cd5f29_SHEDEAD.gif.d0a877f9c98ae9

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, Rita said:

I do and I still have issues

5a6ec16cd5f29_SHEDEAD.gif.d0a877f9c98ae9

Are you still having issues? Our host just put us on a new, larger server, so everything should be fine. If not, let me know because I was having my own issues not long ago, but no HB links would load at all, not even the loopholes. So I had to do the following and rebooted my modem and now I'm good to go: https://developers.google.com/speed/public-dns/docs/using

Try browsing HB in incognito mode or using different browsers and let me know if it works, because if so, you probably just need to clear your cache/cookies.

Share this post


Link to post
Share on other sites

Since I made the OP while the site had me under your name I want my likes back.

8yqOdbK.gif

Share this post


Link to post
Share on other sites

Since I made the OP while the site had me under your name I want my likes back.

8yqOdbK.gif

Share this post


Link to post
Share on other sites
28 minutes ago, Christon said:

Since I made the OP while the site had me under your name I want my likes back.

8yqOdbK.gif

hghj

mpIspqr.gif

Share this post


Link to post
Share on other sites

SUrprise y'all WWF never returned it's really me Hasnan

giphy.gif

 

 

Share this post


Link to post
Share on other sites

SUrprise y'all WWF never returned it's really me Hasnan

giphy.gif

 

 

1 person likes this

Share this post


Link to post
Share on other sites

UPDATE: The host is still restoring everything on the new server, so we'll be experiencing on/off slow load times, double posts and down time over the next ~24 hours, so just be patient :newspaper: 

1 person likes this

Share this post


Link to post
Share on other sites

Is this why, when I posted something in the AJ Lee section it isn't registering/showing up?

Share this post


Link to post
Share on other sites

Is this why, when I posted something in the AJ Lee section it isn't registering/showing up?

Share this post


Link to post
Share on other sites

Is anyone else seeing avatar glitches, like pieces of people's avatars flashing on parts of the page? Sometimes they go away when I scroll.

47gCCgX.gif

Share this post


Link to post
Share on other sites

Is anyone else seeing avatar glitches, like pieces of people's avatars flashing on parts of the page? Sometimes they go away when I scroll.

47gCCgX.gif

Share this post


Link to post
Share on other sites

Is anyone else seeing avatar glitches, like pieces of people's avatars flashing on parts of the page? Sometimes they go away when I scroll.

47gCCgX.gif

Share this post


Link to post
Share on other sites
4 hours ago, Mariah. said:

Are you still having issues? Our host just put us on a new, larger server, so everything should be fine. If not, let me know because I was having my own issues not long ago, but no HB links would load at all, not even the loopholes. So I had to do the following and rebooted my modem and now I'm good to go: https://developers.google.com/speed/public-dns/docs/using

Try browsing HB in incognito mode or using different browsers and let me know if it works, because if so, you probably just need to clear your cache/cookies.

getting to HB via incognito mode did work for me!

I guess now I have to google how to clear cookies and cache. I'm not tech savvy at all.

Share this post


Link to post
Share on other sites
4 hours ago, Mariah. said:

Are you still having issues? Our host just put us on a new, larger server, so everything should be fine. If not, let me know because I was having my own issues not long ago, but no HB links would load at all, not even the loopholes. So I had to do the following and rebooted my modem and now I'm good to go: https://developers.google.com/speed/public-dns/docs/using

Try browsing HB in incognito mode or using different browsers and let me know if it works, because if so, you probably just need to clear your cache/cookies.

getting to HB via incognito mode did work for me!

I guess now I have to google how to clear cookies and cache. I'm not tech savvy at all.

Share this post


Link to post
Share on other sites

Yeah, any issues we'll just note for now, but like I said, things should be fine by this time tomorrow.

Share this post


Link to post
Share on other sites

Yeah, any issues we'll just note for now, but like I said, things should be fine by this time tomorrow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.